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A presentation is developed in Normal View. When all slides have been added to the 
presentation they can be viewed in Slide Sorter view, which will display all slides as 
thumbnails, or viewed as outline displaying the titles on each slide. It is important that all 
slides have appropriate titles so that they are distinguishable in outline view. It also helps 
to have recognisable titles when navigating a presentation in Slide Show view.  

 

2.1. Presentation Views 
A presentation can be displayed in a variety of views: Normal, Slide Sorter, Slide Show 
and Outline. Normal view is displayed as a single slide and is used to create and edit a 
slide, Slide Sorter view displays miniature, thumbnails of all slides, making it easier to 
delete and move slides, and Slide Show view is used to view the presentation as a slide 
show. Outline view displays the titles only, making it easier to view and move slides.  
 
 
 
 

 

 

 

 

2.1.1. View Modes  

To change a presentation to Normal, Slide Sorter or Reading view modes, do the 
following: 

 Select the View tab. 

 Select a view mode, such as Normal, Slide  
Sorter, Notes page or Reading View. 

 

 

Normal View 

Normal View enables the user to view an individual slide. The  
slide can be viewed with different magnification by zooming in  
or out using the Zoom buttons at the bottom of the screen. 
This view enables editing and formatting to be carried out on a 
single slide. 

 

Slide Sorter View 

Slide Sorter View enables the user to view all of the slides as thumbnails (miniature 
slides). This view is used to apply effects or timings to all slides. This view is also useful 
if you want to move slides to a different position. 

 

 

 

 

 

Section 2  Developing a Presentation 
 

In this section, you will learn about the following: 

 Understanding the use of different presentation view modes. 

 Recognising good practice in using different titles for each slide to distinguish it in 
outline view and when navigating in slide show view. 

 Changing the presentation view modes. 
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The view mode of a presentation can also be changed 
quickly using the view buttons at the bottom right of the 
screen. 

 

Slide Show View 

Slide Show View enables the user to view all of the slides as a slide show. In this view, 
you can navigate the slide show and pause or end the slide show.  

 

To navigate a slide show, do the following: 

 Select the Slide Show tab and choose to start the slide show From Beginning 
or From Current Slide.  

 Right-click the slide and a sub-menu will appear displaying  
options to move onto the next slide or enabling you to  
choose a specific slide. 

 To move to the next slide, click Next. 

 To select a specific slide, click Go to Slide and choose a  
slide from the list. 

 To end the show, click End Show. 

 

Outline View 

To select Outline view, do the following:  

 Selecting Normal from the View tab. 

 Click the Outline tab. 

 This view will only display the titles and text in each slide,  
with no graphical content. This view makes it easier to  
see the slide content at a glance and to edit the content on  
each slide. It is also easier to move slides to a different  
position using this view (more on moving slides later). 

 

 
 
 
 
 

 
 
2.1.2. Slide Titles  

It is good practice to use different titles for each slide to distinguish them in Outline view 
and when navigating a slide show. For example, the following slides display bad practice 
and would be hard to distinguish when navigating a slide show. 

 

 

 

 

 

 

 

When navigating these slides in a slide show, it would be  
difficult to distinguish between each slide as they would  
appear with the same title.  

 

 

Jumble Sale 
 

 
Starts 12 am 

Come early and 
grab a bargain! 

 

 

Jumble Sale 

 
Saturday 

11 July 2008 
Village Hall 

 

Jumble Sale 
 

 Books 

 Clothes 

 Shoes 

 Hats 

 Household Goods  

 Toys 

 Bric a brac 

 

Normal View 

Slide Sorter View 

Slide Show 
View 

Reading View 

note 
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To ensure that each slide is easily distinguishable, use appropriate titles for each slide.  

 

 

 

 
 
 
 
 
 
 
 

 

 

Practice Sequence  

1 Open PowerPoint and then open the skills presentation.  

2 View the presentation in Slide Sorter View. 
 

3 View the presentation in Outline View. 
 

4 

View the presentation in Slide Show View and navigate the show using the Go to 
slide sub-menu: 

 Go to slide 3. 

 Go to slide 5. 

 Go to last viewed slide. 

 Go to next slide. 

 

5 Pause the slide show. 
 

6 Resume the show and go to slide 9. 
 

7 End the show. 
 

8 View the presentation in Standard View. 
 

9 Close the skills presentation. 
 

 
 
2.2. Slides 
Slides can be formatted with different slide layouts, background colour or design. Slides 
can be copied and moved within and between presentations.  
 
 
 
 
 
 
 
 
 

Early Bird Bargains 
 

 
Starts 12 am 

Come early and 
grab a bargain! 

 

 

Jumble Sale 

 
Saturday 

11 July 2008 
Village Hall 

Stalls 
 Books 

 Clothes 

 Shoes 

 Hats 

 Household Goods   

 Toys 

 Bric a brac 

 

When navigating a slide show it is 
easier to identify slides by their titles 
if they are relevant to each slide 

In this section, you will learn about the following:  

 Choosing different slide layouts for a slide. 

 Applying design templates to a presentation. 

 Changing the background colour on specific slide(s). 

 Adding a new slide with a specific slide layout. 

 Copying and moving slides in and between presentations. 

 Deleting slide(s). 
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The default slide content for a slide in a new presentation  
is the Title Slide. Subsequent new slides will be inserted  
with the Title and Content slide layout, unless another  
layout is chosen from the New Slide menu. 

 

Themes have replaced design 
templates used in previous 
versions of PowerPoint. 

2.2.1. Slide Layouts  

The default slide layout in a new presentation is the Title Slide layout. This layout can be 
changed depending on the type of slide layout required. For example, you may want to 
create a slide to hold a title along with a graphic object, such as a picture or chart. For 
this you would select the Title and Content slide layout. 
 
To change the layout of a slide, do the following: 
 Select the Home tab from the ribbon. 

 Select the Layout button. 

 Select the required slide layout to match its content. 

 The slide layout will be applied to the selected slide. 

 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
2.2.2. Applying a Theme (Design Template)  

A theme is a slide or set of slides that has been formatted with background colour, 
layout and theme fonts, and then saved as a theme. This theme can be applied to 
another presentation so that it displays the same formatting. In Office 2010, designs can 
be applied to a presentation by using a template that uses a customised theme. Themes 
can be customised to display different colours, fonts and effects and then saved as a 
custom theme or you can choose from various built-in themes that are available through 
the Themes command in the Design tab.  

 

 

 

 

 

 

 

 

 

 

 

 

Standard content, such as the title, logo, 
text and background formatting are all 
applied to the template – this template 
can be used repeatedly with content, 
such as name and date being added to 
the slide as required 

note 

 

 

note 
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Applying a Built-In Theme 

To apply a theme to a presentation, do the following: 

 Open the presentation. 

 Select the Design tab in the ribbon. 

 The Themes group displays the built-in themes available for use with the current presentation. 
Move the mouse over a theme to see a preview of it applied to the current slide. 

 
 
 
 
 
 
 
 

 The Themes menu displays the theme that is applied to the current presentation. The built-in 
themes are also displayed. More themes can be accessed by selecting Enable Content 
Updates from Office.com. 

 
 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 The default theme is the Office Theme.  

 Select a theme from the Built-in section of the menu. 

 

Customising a Theme 

The fonts, colours and lines/fill effects can all be changed to customise a theme.  

 

To customise an existing built-in theme, do the following: 

 Customise the theme by selecting formatting commands from the  
Colors, Fonts and Effects menus. The theme colours and fonts are  
indicated by the bar of colour and the lettering (Aa) on the Theme  
command.  

 
 

These are built-in themes which can 
be applied to your presentation –   
move the mouse over a theme to see 
how it will look when applied 

Use the arrows to see 
more built-in themes 
or to open the drop-
down menu 

Select a built-in theme 

Select Browse for 
Themes to find themes 
or templates with a 
.potx extension which 
are stored on your 
computer  

Click Save 
Current Theme 
to save a 
customised 
theme on your 
computer 
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To return all theme elements to the original theme 
colours, select the Reset button and then Save. 

 

 
 
 
 
 
 
 
 
 
   
 
 
 
 
 
 
 

 Click the Colors arrow.  

The theme colours currently applied to this theme are indicated by 
an outline around the menu command. 

 

 

 

 

Theme colours consist of four text and background colours, six accent colours and two 
hyperlink colours. 
  
To create a new theme colour, do the following: 
 Select the Colors arrow. 

 Click Create New Theme Colors. 

The Create New Theme Colors window opens. 

 Choose the colours for the different elements of the 
theme and then enter a name for the new theme 
colour. 

 Click Save. The theme currently applied to your slide 
displays the new theme colours. 

 

 
 
 
 
 

 Click the Colors arrow in the Theme group to see your  
custom colour. 

 
 
 
 
 

 

Select a colour 
scheme or Create 

New Theme 

Colors 

Select a font scheme 
or Create New 

Theme Fonts 

Select a built-in effect 

Choose 
colours for the 

different 
elements of 

the theme 

The theme colours for 
Aspect are highlighted 

The new theme colours 
are displayed in the 
Colors menu with the 

saved file name 

note 
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To create New Theme Fonts, do the following: 

 Select the Fonts arrow. 

 Click Create New Theme Fonts. 

 The theme fonts currently applied to this theme is highlighted 
in the menu. 

 

 

 

 

 To create new theme fonts, select the Fonts arrow and then click Create New Theme Fonts. 

 Choose the fonts for headings and body text and then enter a name for the new theme font. 

 Click the Save button. 

 

 

 

 
 
 

 

 

 

 

 Click the Fonts arrow in the Theme group to see your custom 
fonts. 

 
 
 
 

Theme effects consist of sets of lines and fill effects. To apply an effect, click the Effects 
button and then select an effect.  

 The theme effects applied to the current 
theme is highlighted in the menu. 

 

 

 

 

Saving a Theme 

To save a customised theme, do the following: 

 In the Themes group on the ribbon, click the More button. 

 Select Save Current Theme. 

 The new theme will save in the Document Themes folder.  

 

If you want to save the theme in a different location, do the following: 
 Select a drive and/or folder in which to save the theme. 

 Enter a name in the File Name box.  

 The Save as type box will display the file extension associated with themes – Office Theme 
(*.thmx). 

 Click Save. 

In this example, the 
chosen theme uses 

Verdana theme fonts 
 

Choose fonts 
for the heading 

and body text 

Enter a name 
for the new 
theme fonts 

A preview of the 
new theme fonts is 
provided in the 
sample box 

Click Save 

The chosen theme uses 
Aspect Effects 

 

The new theme fonts 
are displayed in the 

Fonts menu with the 
saved file name 

More button 
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Click the All Themes arrow in the Themes menu to change  
how you view the menu items. You can choose to see all  
themes, including custom themes which you have applied, themes  
only in the current presentation or built-in themes. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Applying a Saved Theme to a Presentation 

To apply a theme that is stored on a drive on your computer, do the following: 

 On the Design tab, in the Themes group, click the More button. 

 Select Browse for Themes. 

 Select a drive and/or folder from the Navigation Pane. 

 Select the theme and then click Apply (or double-click the theme to apply it). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 Click the More button in the Themes group to see the 
customised theme.  

 
 
 
 

 

 

 

Themes are automatically 
saved in the Document 

Themes folder – this location 

can be changed if required 

Enter a file 
name for the 

new theme. It 
will save with a 

.thmx extension 
unless you 

change it 

Click Save 

Choose the drive 
and/or folder 

Select the theme   

Click Apply 

note 


